Loading...
 

LDAP / Active directory

This is the forum for questions and support requests concerning LDAP & Active Directory in Tiki.
Type Title Replies Reads Last Post Author Language
Sticky New LDAP/Active directory discussion forum 4 9319

A Possible issue by cyberience
en
Normal PAM authentication -- first login attempt fails, but second works 2 436

PAM authentication -- first login attempt fails, but second works by Torsten Fabricius
en
Normal Import AD-Users in tracker "user picker" field 1 539

Import AD-Users in tracker "user picker" field by Chris
en
Normal AD-login OK, but no admin and editing possible any more 2 908

AD-login OK, but no admin and editing possible any more by Chris
en
Normal Tiki-Wiki SSO 0 1515
en
Normal geht es auch ohne LDAP - Alfahosting 2 1338

geht es auch ohne LDAP - Alfahosting by Jens Briegel
en
Normal ApacheDS2.0 / Tikiwiki 21 - LDAP Sync Group 1 1531

Re: ApacheDS2.0 / Tikiwiki 21 - LDAP Sync Group by Jonathan Parisot
en
Normal Use tiki to authorise other sources 2 2222

Re: Re: Use tiki to authorise other sources by James Geddes
en
Normal LDAP/AD Groups Not Being Created 3 4664

Re: LDAP/AD Groups Not Being Created by Wiebe
en
Normal Authentication against Samba 4 active directory (Univention) 0 3486
en
Normal No syncing when removed from external group 1 2427

Re: No syncing when removed from external group by Andrey
en
Normal Removing from external Group -> No Sync 2 3159

Re: Removing from external Group -> No Sync by Andrey
en
Normal Installing PHP LDAP module 1 4997

Re: Installing PHP LDAP module by Andrey
en
Normal External groups by LDAP distinguishedName in Tiki 19? 2 3386

Re: Re: External groups by LDAP distinguishedName in Tiki 19? by Wiebe
en
Normal AD in 18.1 (comming from 3.8) Error 500 after login. 0 2717
en
Normal Error by Searching for user Information 3 3230

Re: Error by Searching for user Information by Sam
en
Normal Setup of LDAP over SSL 1 3356

Re: Setup of LDAP over SSL by David
en
Normal Ldap Login stopped working after Tiki update 12.2 to 16.2 4 3354

Re: Ldap Login stopped working after Tiki update 12.2 to 16.2 by David
en
Normal Fresh 16.2 Installation -> Blank Screen on Login 0 3163
en
Normal LDAP "Bind Success" but Login fails 1 4919

Re: LDAP "Bind Success" but Login fails by Jan S.
en
Normal Recent Update and Broken LDAP 2 3981

Re: Recent Update and Broken LDAP by KoenDC
en
Normal Missing LDAP Configuration Options 5 4790

Re: Missing LDAP Configuration Options by higinosilva
en
Normal Active Directory Integration Problem 3 3239

Re: Active Directory Integration Problem by juiced
en
Normal Active Directory Integration Not working - Bind Failed 1 6664

Re: Active Directory Integration Not working - Bind Failed by HadleysHope
en
Normal Problem with "CAS" Auth Method + LDAP for groups 1 4260

Re: Problem with "CAS" Auth Method + LDAP for groups by Nikolas Stylianides
en
Normal LDAP connection issues when moving from TikiWiki 14.2 to 15 1 4023

Re: LDAP connection issues when moving from TikiWiki 14.2 to 15 by Xavier de Pedro
en
Normal LDAP issue still around? 1 3178

Re: LDAP issue still around? by Avocadocommander
en
Normal access restriction by Active Directory group 2 4815

Re: access restriction by Active Directory group by RadoS
en
Normal Group authentification 3 5411

Re: Group authentification by RadoS
en
Normal How to use AD groups and users 10 14918

Re: How to use AD groups and users by RadoS
en
Normal Siteminder SSO 0 4409
en
Normal Locked Out 1 3487

Re: Locked Out by Rick Sapir / Tiki for Smarties
en
Normal LDAP over SSL authentication (LDAPS) with Active Directory 0 7268
en
Normal Post LDAP Settings unable to login with Admin account 4 5637

Re: Re: Re: Post LDAP Settings unable to login with Admin account by taylordustin
en
Normal LDAP tab is blank. 2 5393

Re: Re: LDAP tab is blank. by borninaflash
en
Normal LDAP Page Blank 0 3861
en
Normal Blank Screen after configuring LDAP? 4 6739

Re: Blank Screen after configuring LDAP? by garvjain
en
Normal Windows AD issue, no email and name fields 12 6707

Re: Re: Windows AD issue, no email and name fields by AndrewH
en
Normal What's wrong with this LDAP-configuration? 0 3936
en
Normal LDAP Configuration stays in 'localhost:389' instead of Domain Controller 1 8745

Re: LDAP Configuration stays in 'localhost:389' instead of Domain Controller by jeesee
en
Normal LDAP settings not picking up Real Name attribute 3 5611

Re: LDAP settings not picking up Real Name attribute by Marc Laporte
en
Normal Tikiwiki 12.2 not picking up AD group membership 1 4858

Re: Tikiwiki 12.2 not picking up AD group membership by Stephen.Palmore
en
Normal LDAP Sync Broken in 12.x 9 5008

Re: Re: Re: Re: Re: LDAP Sync Broken in 12.x by taylordustin
en
Normal LDAP Broken in 11? 15 7622

Re: LDAP Broken in 11? by Horia N.
en
Normal AD Authentication 9 7429

Re: Re: AD Authentication by dpbaker57
en
Normal LDAP Tracker Field: How does it work? 4 7252

Re: LDAP Tracker Field: How does it work? by Greg Martin
en
Normal LDAP Tabs Missing? 1 5729

Re: LDAP Tabs Missing? by An_Evil_Penguin
en
Normal Active Directory with multiple domains 0 4823
en
Normal New user registration fails 1 4466

Re: New user registration fails by Marc Laporte
en
Normal LDAP Invalid Username 2 5628

Re: LDAP Invalid Username by Marc Laporte
en