Loading...
 

Architecture / Installation

Issues related to Hardware, OS, Web Servers, MySQL, Tiki Installation and Upgrades.
Type Title Replies Reads Last Post Author Language
Normal 10.5->11.1 Login page blank 2 1800

Re: Re: 10.5->11.1 Login page blank by dpbaker57
en
Normal over 128MB usage and 96% cpu usage 3 2086

Re: Re: over 128MB usage and 96% cpu usage by drsassafras
en
Normal Search PDF 0 1717
en
Normal blank page on installation step 4 5 1813

Re: blank page on installation step 4 by Xavier de Pedro
en
Normal Nginx SEO-friendly URLs? 1 1970

Re: Nginx SEO-friendly URLs? by Jean-Marc Libs
en
Normal 404 error 5 1930

Re: 404 error by sartajbedi
en
Normal new structure page not visible at module 1 1441

Re: new structure page not visible at module by Xavier de Pedro
en
Normal character_set_server 0 2072
en
Normal v10.5 to v12.0 Upgrade = Menus Not Linking Properly 3 1547

Re: v10.5 to v12.0 Upgrade = Menus Not Linking Properly by TheShniz
en
Normal Error when upgrading database 4 5044

Re: Re: Error when upgrading database by handmade film
en
Normal Fresh install/blank pages 3 2755

Re: Fresh install/blank pages by lindon
en
Normal Move to another server 1 2056

Re: Move to another server by nikosal
en
Normal Mail setup 8 6611

Re: Mail setup by chefleez
en
Normal File Galleries problem after upgrade to 12.0 1 1443

Re: File Galleries problem after upgrade to 12.0 by bernie9517
en
Normal Problem in installation 2 2136

Re: Re: Problem in installation by sartajbedi
en
Normal Register passcode 2 2180

Re: Re: Register passcode by chefleez
en
Normal Transparent top bar 2 1692

Re: Re: Transparent top bar by lclaudius
en
Normal Fatal Error - mailing list gateway 1 1668

Re: Fatal Error - mailing list gateway by Marc Laporte
en
Normal Tabs not usable after upgrade to TikiWiki 9.7 3 2290

Re: Tabs not usable after upgrade to TikiWiki 9.7 by Peter King
en
Normal 500 Internal Server Error in pages with accentuation 0 1672
en