Loading...
 
Architecture / Installation

Architecture / Installation


WIKI Admin Options missing after 3.0 upgrade

posts: 26

Upgraded 2.3 to 3.0
Now I do not have any options in ADMIN HOME/WIKI.
No WIKI options are listed, I cannot edit any options.

Trying to figure out why WIKI does not display URLS and FLASH in my RSS feed displayed on main page of WIKI.

posts: 1817 Catalan Countries

Please, ensure that you use only one of the theme styles updated to Tiki3
Read the doc. pages for the Upgrade, and update if needed and you fid out that something is missing.
Thanks in advanced


posts: 26
I am using the Darkroom theme included with Tiki 3.0 and I do not see the options to configure the Wiki module of Tikiwiki from ADMIN HOME/WIKI

posts: 1817 Catalan Countries

Oh well, I tried using tiki3 (released version), and it works for me.
If you had an earlier version of tiki3 (before released), or you installed previously an ealier version of darkroom, I suggest that you remove that theme styles and copy the new (bundled within tiki 3 release) in place.
If you don't know how to do that, I would suggest that you reinstall tiki3 (not just copying the new files over the old directories, which wouldn't not delete defective failes that you might have, from older versions), but from scratch. New installation directory, install it, use your existing database (madke a backup, just in case, of course), and check that that problem doesn't exist.

Hope this helps.

If you feel that this doesn't solve your problem, please make screenshots of what you see in your screen, and also from what you think that you should be seing (from 2.4, or other installation, etc.), so that it's clearer how to help you.


posts: 3660 United States

Did you click on the tab name (e.g., General Settings)? That should open the tab to display the options. Or try turning on the Use Tabs option (on the Admin: Look & Feel page).

HTH,

- Rick


posts: 26

Holy crap! I activated USE TABS in Look & Feel and now I see all the Wiki options.

That is somewhat insane.

Thanks!

Does that mean the theme does not support non-tab layout?

posts: 3660 United States

>
>Does that mean the theme does not support non-tab layout?
>

No. It means that if you are not using tabs, then then "tab" content is stacked on a single page. You need to click the "tab" (i.e., General Settings) to toggle (show/hide) the content.

HTH,

- Rick


posts: 8

I'm getting the same problem. Clicking on the titles does nothing (apart from "error on page" message in IE7 status bar). Activation of "use tabs" in Look & Feel looks like it has been remembered when you check the look&feel page after clicking the "apply button" but no change to wiki admin. When you go back the box is unchecked again (tried a few times).

Using clean TW 3.0 install with default "the news" theme. Activated the "debug bottom bar" and saw:

PHP (5.2.4-2ubuntu5.6) ERROR (E_USER_WARNING): File: Smarty.class.php Line: 1092 Type: Smarty error: cycle: missing 'values' parameter


Any clues?