Loading...
 
Features / Usability

Features / Usability


tiki-edit_article.php not saving new articles

posts: 2 Sweden

Hi!

As the topic states, when i try to create new articles from tiki-edit_article.php and press Save or Preview in the end, i just get a blank white page in return with nothing on it, the url is to tiki-edit_article.php when this happens.

How does this come? Any help is much appriciated :-)

Im running Tiki 12.0

Best Regards Erik


posts: 3661 United States

In addition to Xavi's hints, I've also seen this caused by over-restrictive mod_security settings on the server. Check your server logs for any 403 errors.

Some additional information would also be helpful:

  • Did this recently start? Were you ever able to save pages? If so, did you change a Tiki setting or server setting recently?
  • Does this occur for all pages? Or only specific pages?
  • Check your MySQL for crashed tables or excessive overhead.


HTH,

- Rick | My Tiki Blog | My Tiki UserPage

Why be a dummy? Get smarty! TikiForSmarties.com
Tiki for Smarties, your source for the best (and only) Tiki books, guides, and tutorials.

posts: 2 Sweden

Hi All!

Im running php on memory limit 256MB, and the Tiki system check says that mod_security isn't loaded into php/apache.

I have only seen this behavior on the create article page and it has been this since install so i have never been able to save pages.

How do i check mysql for crashed tables?

Thanks for your response :-)


Upcoming Events

No records to display

Menu