Loading...
 
Architecture / Installation

Architecture / Installation


Re: Migrate 2.2 to new 3.0 site - error in the database query!

posts: 1817 Catalan Countries

Hi Suzanne:

You did very well with your procedure. You only need to run the tiki-install.php, which will let you choose between installation (no) and upgrade (yes, you need that, in order to have your database upgraded between 2.x and 3.0', where tehre are thousands of sql queries needed for the upgrade, afair).

By the way, could you please read to documentation about Upgrade2to3 and see the list of changes (linked from here, for instance: tiki3 ).
You are warned to read it, otherwise you might find more issues if you don't take the advice about themes styles changed, etc.

HTH smile