Loading...
 
Features / Usability

Features / Usability


Re: PHP Error in wiki view page.

posts: 20 United States

My whole site is flooded with these errors after upgrading from 12.2 to 12.3

I am running PHP 5.4 and getting several messages on each page, and up to a dozen messages on longer pages.  Most of them are identical to the one you listed, but there were others, most of them saying something about unserialize.

My research has led me to believe that it is related to the encoding somehow, even though the 12.2 installation was listed as utf8.  There was an overall collation setting somewhere of latin1.

Anyway, I reverted back to 12.2 and the errors all went away.

Just to be sure, I upgraded a second time (following directions) and the errors all came back as before.  So I am currently stuck at version 12.2