Loading...
 
Architecture / Installation

Architecture / Installation


Re: Re: Re: Re: Re: Re: Re: Tiki not upgrading (12.4 > 12.9)

posts: 210 Ukraine

huge thanks, Rick, for taking so much time on this!

I think I almost have it, just the problem is with the URL path I am entering for running tiki-install.php.

The one that starts the installer is:

  • http://pig2.tmukraine.com.ua/tiki-install.php

but this only installs 12.9

I have also tried:

  • http://pig2.tmukraine.com.ua/public_html/pig2/tiki-15.2/tiki-install.php

but get this message: No route found. Please see http://dev.tiki.org/url+Rewriting+Revamp
(also tried all variations of this URL)

The URL path via cPanel shows me this:

  • https://s3.uahosting.com.ua:2083/cpsess8284089405/frontend/paper_lantern/filemanager/index.html

So I tried adding the line you mentioned to the end

  • https://s3.uahosting.com.ua:2083/cpsess8284089405/frontend/paper_lantern/filemanager/index/public_html/pig2/tiki-15.2/tiki-install.php

this just gave me a 404 error

In the /tiki-15.2 folder there is a file called 'INSTALL', I click on it, it just downloads the file, if I right click, there is no install option.

In /tiki-15.2 there is a folder called 'Installer', and in it is tiki-install.php, but, again, clicking on it just downloads the file (right click offers no install options)

Somehow I am not entering the correct URL path.
thanks,
Mike