Features / Usability

Features / Usability

Can't set checkbox to n on listexecute action?

posts: 24 Australia

Sorry about not sharing the code, I wasn't aware of the code tags before.

I took your advice and created a new tracker and a new wiki page but had the same result. I also went back to the original and made the same changes but I got the same result :-(

Here is the code:


  {filter field="tracker_id" content="14"}
  {filter type="trackeritem"}
  {filter field="tracker_field_REG_Alert" content="Yes"}

{filter field="tracker_field_REG_FirstEmailReminderSent" content="y" }
{filter field="tracker_field_REG_SecondEmailReminderSent" content="y"}

	 {column label="Contract / Subscription" field="contract_title" mode="raw"}
         {column label="First Reminder" field="first"}
         {column label="Final Reminder" field="final"}

{FORMAT(name="contract_title")}{display name="tracker_field_REG_Company" format="objectlink"}{FORMAT}
{FORMAT(name="first")}{display name="tracker_field_REG_FirstEmailReminderSent" default=""}{FORMAT}
{FORMAT(name="final")}{display name="tracker_field_REG_SecondEmailReminderSent" default=""}{FORMAT}

	{step action="tracker_item_modify" field="REG_FirstEmailReminderSent" value="n"} 
       {step action="tracker_item_modify" field="REG_SecondEmailReminderSent" value="n"}



I also tried changing the permissions of the fields but it made no difference..

PS. sorry about the bad spacing. I'm doing this from my phone and can't see the spacing properly...