Features / Usability

Features / Usability

Tiki 15.0.alpha and v0.2 Syn/OrganicGroups

posts: 2695 United States

I've upgraded to Tiki 15.0 alpha.
Tried to install Organic Groups.
Having problems. Cannot create any groups.

I have a page to show you what I get with my installations.

I had originally installed the tikiorg organicgroup addon!
I could at least create groups, but there were several errors.
I first did this when I was still version 14.0
Then I did it again with version 15.0.alpha
Then removed and added syn_organicgrp-0.2 with these results.

My first attempt I got several errors
Warning: Missing argument 1 for ScoreLib::table(), called in /home/wizardave/tiki-15.0.alpha/lib/score/scorelib.php on line 272 and defined in /home/wizardave/tiki-15.0.alpha/lib/score/scorelib.php on line 333

So I commented out line 272 in scorelib.php
Removed the package and reinstalled
verbose output is on the page linked above...

Still unable to create groups
Doing another install... (without removing)
Shows Profile 001_preferences applied.
All the rest say they are already installed.
So, I'm guessing the Profile 001_preferences actually aren't getting installed for some reason.

I've done everything on the wiki

  • SEFURL to is on.
    • though I do allow special characters since several pages have them already.
  • I ran "sh htaccess.sh" in my Tiki root.
  • I think I approved the JQ plugin while testing the tikigroup addon. I didn't have to approve with the syn_organicgrp...

Any help would be appreciated.
If anyone would like admin privileges to test on my server to see what's happening, let me know...

Is the tikiorg addon being replaced by the syn addon?

posts: 44 Canada
Hi Dave, I 'm the author of that addon and left a message in your LinkedIn asking to connect via Skype. Is that possible?

posts: 126

Im having a similar issue, but the Profile - 007 is not beeing installed. Tried to install it manually via the php console, but even though it says it has been installed, no success at all.

Maby the tikiorg conflicts with the syn addon?

I'm a bit lost too