Loading...
 
Architecture / Installation

Architecture / Installation


PHP 5.6

posts: 92

My current shared host provider (Bluehost) offers 5.4 and 5.6. I see that Tiki 15.x requires PHP 5.5. Will 5.6 also work?

Thanks,

Greg

posts: 1811 Catalan Countries

Yes, the minimum requirement is 5.5, which is met with php 5.6.

If you experience any bug (regression)/due to php 5.6, it would be considered as a regression that needs urgent fixing, since Tiki 15 is going to be the next LTS version of Tiki.